You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

EDanaII

New Member

1

Sunday, October 17th 2004, 11:03am

More woes on the drip zone.

Finally got my diaphragm replaced for my Irritol 205, but broke my solenoid in the process, bought a new one, got everything hooked up, and...

Nothing happens. I turn the timer on, the drip system doesn't activate. I started it manually yesterday, and the timer didn't turn it off. This morning, I couldn't even start it manually; it would run for a few seconds and then switch off. If I twisted the solenoid or the little plastic screw in the back of the unit so that either one started leaking, it would start back up again, if I twisted them so they stopped leaking, the unit would shut down after a few seconds.

Any and all clues greatly appreciated here.

Ed.

SprinklerGuy

Supreme Member

2

Thursday, October 21st 2004, 4:15am

you probably pinched the tit on the bonnet just under the solenoid

This would cause the valve to not come on like you are toaking about


Take off bonnet and inspect the tit or nipple....bet it is crushed...
Sprinkler Solutions, Inc.
Arizona and Colorado
www.sprinklersolutions.net

nestors

Advanced Member

Posts: 109

Location: USA

3

Sunday, October 31st 2004, 1:45pm

Did you install the correct way ,you might have it backwards .

Nestor's Sprinklers
Marietta,Ga.
Vincent Nestor
Nestor's Sprinklers & Lighting
Alpharetta,Ga.30022



vpn1@bellsouth.net

www.NestorsLandScape.com
www.GeorgiaLighting.net

Rate this thread