You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Idonthaveone

Unregistered

1

Wednesday, April 17th 2013, 3:50pm

Rainbird station issue

I have a Rainbird controller that properly runs station 2 when run manually... however when I set the schedule and assign station 2 to a time, station 1 runs. Also, station 1 runs normally in both manual and scheduled modes.
If i immediately flip back and try it manually, station 2 runs, no problem.

mrfixit

Moderator

Posts: 1,461

Location: USA

2

Wednesday, April 17th 2013, 5:56pm

It sounds like pilot error to me. I don't know which Rainbird controller you have but you might be scheduling in two start times instead of one.
On most controllers station number two doesn't need it's own start time.
If station number 1 and 2 are running on the same days of the week and you want them to run in sequence then only one start time is needed.
If you want station number two to run at a different time of day than station number one then program it on the B program.

I know Rainbird has some newer controllers where each zone is given a start time. So if you want the sprinklers to run in sequence at 6 am, you'd give each zone a 6 am start time and they'll run in sequence.

Similar threads

Rate this thread