You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, September 6th 2012, 1:59pm

half my zones will not turn on

front lawn:
program A
zones 1, 2, 3
these work fine.


back yard:
prgram B
zones 4, 5, 6
these do not turn on at all.
i can manually turn the zones on, but they do not turn on with the control box.
i checked the wiring (traced it visually, no nicks or exposed wires) and it seems to be ok.
what next?

mrfixit

Moderator

Posts: 1,474

Location: USA

2

Thursday, September 6th 2012, 9:41pm

The ground wire's probably bad.
Possibly all the wires were cut somehow.
Do any digging recently?
Is there a spare wire at the valves you could use for a new ground wire?
Test the wiring to see if it's bad.

3

Friday, September 7th 2012, 1:19pm

i assume you mean the common ["the ground wire].
i didn't see any nicks in the wire. i crawled under the crawl space yesterday; there was no visible nicks or breaks in the wire. there are a few areas, under bushes, etc. that i have not checked. i will do that.

there is no spare wire, all 7 seven are used; 6 for 6 zones and a white for the common [neutral/ground wire].

i'm not entirely sure how to test the wiring. i've gathered with a multimeter.
i'm sure that question has been answered before, can you direct me?

thank you!

mrfixit

Moderator

Posts: 1,474

Location: USA

4

Friday, September 7th 2012, 2:13pm

Here you go, have fun.
Click on me

Rate this thread