You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.




Sunday, July 8th 2012, 9:00pm

Not working anymore

Hi, my sprinkler system (4 zones) is not working all of a sudden. I have a Hunter SRC 600i. When I put it in "Manual all stations" and then "Run", it looks like it is starting, but immediately changes to displaying time.

Also, it is making a thumping sound at my Tankless water heater. Some water is splashing out from the open pipe connected to water heater.

Anyone have any ideas on what could be wrong!!



Monday, July 9th 2012, 10:02am

If you just try to run one station manually does it work?
First thing I would do is a controller reset. Look on page 21 of the controller manual


New Member


Monday, July 9th 2012, 1:35pm

GatorGuy, thanks for your reply. I tried running one station manually and it did not work. Same thing. It tried to start and then immediately goes to displaying time. I hear a thump sound at my tankless water heater. Few drops of water is coming out of the tankless from the open pipe on the bottom. I did not try the reset. I will do it today. Thanks



Supreme Member

Posts: 5,288

Location: Metro NYC


Monday, July 9th 2012, 2:38pm

Check for a short circuit.


New Member


Monday, July 16th 2012, 7:54pm

Thanks GatorGuy & Web_Boots. After I posted this, it worked couple of times. And then back to the same problem again.

I tried to reset the controller. Also tried Run (Bypass Sensor). Same thing. The first time I try it, it looks like the sprinkler come up a bit and water start flowing, but then immediately stops. I hear a click at the tankless water heater and it spills out a few drops of water from the open pipe. I tried single station, all stations, manual, Run, Run (Bypass Sensor)... I checked the voltage from the transformer. 24V. I also checked voltage between Common and the zone wire's. It also looks good. I opened the cover to the Solenoid valves. Don't see anything visibly broken/disconnected. I haven't checked the voltage at the Solenoid's. There is not water seeping out from anywhere in the lawn.

Thanks for your help


Tuesday, July 17th 2012, 8:13am

I don't have any experience with tankless waterheaters and don't understand your comment about water spilling out the open pipe.
Is this supposed to happen?


Starting Member


Sunday, August 5th 2012, 1:11pm

Water Heater Leaking

Water boiler leaking is about the most usual conditions regarding clients of boilers, and then, when the hot water heater might be dripping, that will certainly destroy the household just a little outflow is not tolerable.

Similar threads

Rate this thread