You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

HMR111

New Member

1

Thursday, May 3rd 2012, 12:11pm

Main water meter gone crazy!!!

okay... i am a total newbie here.... sorry.... i recently just moved into a new house with a sprinkler timer system on the front sprinklers and a seperate timer system on the rear sprinklers. These sprinklers had not been turned on 3 months.

I was able to program the front zones and all went well there. I had to replace the unit with a Toro 4 zone auto timer in the back. I guessed with the wiring as the instructions were not the greatest..... it is 3 zones, i spliced the left wire of all 3 zones to the 'COM' on the timer and then each zone had their own (right wire) to the 'SL1', "SL2", etc...

Okay... so i could not get the sprinklers to manually start so waited until the timer went off.... it was dark. I heard some load vibration noise from the main waterline... so i went out to the street where the main shut off valve is and the meter was out of control spinning super fast and loud!!.... by the time i went to the back yard the zone one was already switching to zone 2, so i was unable to see if water was normal flow or what.... but the grass was wet.... not soaking. .... and the rest of the zones went on fine. So, long and run on of my story.... but what the heck is going on with zone 1 and why is my main water meter spinning out of control when it came on? What should i check? what does this sound like it is signaling?

Wet_Boots

Supreme Member

Posts: 4,058

Location: Metro NYC

2

Thursday, May 3rd 2012, 12:48pm

change the program so it operates during the day - then you can see what's what

HMR111

New Member

3

Thursday, May 3rd 2012, 1:40pm

well, yeah... i just didn't have a chance until it was light out... today (but currently at work)..... but in the mean time i was wondering if anyone knew what this symptom could be signaling??? just to have some top things to troubleshoot first.

wsommariva

Supreme Member

Posts: 332

Location: Northern New Jersey

4

Thursday, May 3rd 2012, 1:52pm

As far as the Toro controller; a little tricky to set on manual program. Turn to manual program, press right arrow once and then adjust each zone to minutes wanted. Then and very important, go back to zone 1 before you turn knob to run.

As far as the meter - maybe just the inital surge of water that causes the situation.

5

Thursday, May 3rd 2012, 3:34pm

HMR,
Wild guesses:
Broken pipe in system you could not see in dark.
Really poor system design with lots of water hammering could be the noise.
Couple of heads on zone missing nozzles?

Pure guesswork.

HMR111

New Member

6

Friday, May 4th 2012, 9:41am

Wild Guesses are greatly appreciated!! I was looking for anything to check out.



Okay.... so here is the update since i was able to run the zone 1 yesterday in the light :-)..... The timer came on like it should.... ran the time specified. Now... i did go out and check the main water valve meter at the street and the dial was still going crazy (only with zone 1) but the flow coming out of the actual sprinklers was normal.... maybe a lower flow... but not too far off. The valve itself had no leaks squirting out of it and the ground after the sprinklers ran was not swap saturated anywhere... was watered normal. Okay... so any clue what the problem is now? or what to replace or check next?

and one more SEPERATE question... zone 3 valve has a tiny spray leak out of the anti-siphon side when that zone is running its sprinklers. No reduction in flow..... can i use RTV on the threads on that anti-siphon side to get a little more life out of that valve?

wsommariva

Supreme Member

Posts: 332

Location: Northern New Jersey

7

Friday, May 4th 2012, 12:43pm

Does the crazyness stop after zone one is on for a few minutes?

Do you have a much greater number of heads on zone 1?

HMR111

New Member

8

Friday, May 4th 2012, 12:48pm

YES and No... the craziness with the water meter spinning out of control while running zone one stops when it moves to the next zone, but will stay crazy the whole time zone 1 is running.

and no, zone 1 doesnt really have any more heads than the others.... actually there are only like 4 or 5... my zone 2 has the most but no craziness there.

mrfixit

Moderator

Posts: 1,461

Location: USA

9

Friday, May 4th 2012, 3:43pm

Try opening the flow control just a tad. That's counter clockwise.
What happens when you open the bleeder screw while the sprinklers are running? Does that fix the problem?

HMR111

New Member

10

Friday, May 4th 2012, 3:51pm

i did open the bleeder screw a bit and just some water came out but didn't change the sprinkler flow at all really.

and the flow i assume is the plus sign type handle (sorry... pretty new to sprinkler stuff)... it is all the way open and when i closed it a bit... didn't really effect anything either.

Rate this thread