You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Raffi

New Member

1

Friday, April 20th 2012, 9:12pm

New to sprinklers

OK here it gos. My sprinklers were working fine. I turned them off because of a storm that came through. I turned them on a few days later and the front sprinklers turn on but it seems like there isnt enough pressure. I checked the valve it seems ok. I don't see any major puddles. Only around the sprinkler heads. I think that's because there isn't enough pressure to push them up all the way. So what do you guys think? ;(

hi.todd

Supreme Member

Posts: 417

Location: Houston, Texas

2

Friday, April 20th 2012, 10:17pm

Have you checked for leaks in the mainline?

Is your water meter open all the way?

Have you had any plumbing work done lately?

Is it with the entire system or only one valve?

did the area you are noticing an issue with ever look great?

Is this a one time occurrence, maybe the city is working on water lines?

What kind of Backflow device do you have? Is it open all the way?

Do you have a master valve?

These are some questions I would ask my self if it were my problem.

:thumbsup:
:thumbup: :thumbsup:

Raffi

New Member

3

Saturday, April 21st 2012, 10:37am

Looked for leaks but cant find them.
Water is on the other zones work great.
I just had a new hot water heater put in.
Only one valve.
everything looks normal.

So here is my plan. I plan to pull all the heads about 10 and cap them. I want to turn the water on and i think that will expose my leak. quick question. how do you know if you have a faulty valve?

mrfixit

Moderator

Posts: 1,464

Location: USA

4

Saturday, April 21st 2012, 1:11pm

It could be the diaphragm. Try turning the valve on with the bleeder screw. If the sprinklers work then change the diaphragm.

Raffi

New Member

5

Saturday, April 21st 2012, 4:36pm

Ok so I change the valve still had the same problem. Then I checked the water valve at the street. Plumber for got to turn it on full blast. ALL is good. Thanks everyone.

6

Friday, May 4th 2012, 2:59pm

hunter ec sprinkler

i bought a house with the sprinkler system before it was coming on now it not i need some advise on wat i should do to get it up and running :)

Rate this thread