You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, March 11th 2012, 3:44pm

Help-SOS-!

I always do my own yard work, I grew up doing my parents and
grandparents yards and I was the kid walking the neighborhood with a friend
and a lawnmower cutting grass/ raking leaves.



Except! very recently I bought some plants/shrubs
for the yard, and three of them were too large to go in the back of the
minivan, so I paid for the shop (large shop 8 locations) to deliver- and for them to put em in the ground.



I had my wife let them in on the planting day since I was at work, and
she showed them that the planting spots (where flags were stuck in the
ground)
just happened to also have an irrigation line running in said area. The

shrubs went in, and nothing earth shattering until the next day I got
home from work and noticed that area of the yard was soaked (it is not a large yard).
The area of the planting had standing water, and the periphery was
saturated. On top of that about 20-25 yards away the plastic irrigation
control valve panels were floating in a pool of water which I could not
figure out.



I have never had one issue ever with the system since it was installed
in 2008. In the front of the house I could hear a "humming" noise from
within the garage. I investigated it and found it was coming from the
pipes that control the water to the irrigation lines-they were
humming/vibrating. I shut the water off to the system not knowing what
else to do.



I called the shop and they stated they are not at fault since it is
"hard to see the lines when digging with a shovel and they can be
nicked. "



I have planted all sorts of things myself since the irrigation system
went in, and have never violated a line, but have uncovered them several
times. I have noticed that they are fairly thick rubber and would not
easily be cut. I am upset especially since the company basically said
take a hike.



Regardless, can anyone offer any ideas about how to approach a self repair, in particular what would
cause water to back up not only at the digging site, but also 20 or so
yards away at the irrigation control valves, and what would cause the
humming vibration at the pipes on the front of the house that feed water to the system?



Much obliged! Wish me luck

Mitchgo

Supreme Member

Posts: 499

Location: Seattle

2

Sunday, March 11th 2012, 11:46pm

Prior to this did you have you irrigation system turned on from the winter and already irrigating? Did you do a season start up and walk through of the system yourself? It's possible you already had some of these issues before the plantings.

It sounds the more then likely they nicked a line- if it's rubber then it's probably a black poly line . ( which is not rubber) If the nicked line is uphill to the valve box 20 yards away- it's possible the water could follow the pipe back to the valve box . Or you could have had a prior issue already at the valve box.

As far as the humming goes- It's probably has something to do with the valve's or some downstream water usage. Maybe a leaking valve seaping through- could be an electrical problem and the controller is sending power to one of the valves..

wsommariva

Supreme Member

Posts: 327

Location: Northern New Jersey

3

Monday, March 12th 2012, 7:10am

If they broke a line, easy to fix, a bit harder to find. You have PE tubing. Go to Lowes/Home Depot and get couplings. Take a piece of PE with you so you get the right size - probably 1". Also need two stainless steel worm clamps per coupling. To cut use a utility knife or you can buy a pvc cutting tool for $20. Easy way to insert the couplings - warm up the PE with propane torch - about 5 to 8 seconds. Let us know how you do.

4

Monday, March 12th 2012, 7:19am

I'll go with Mitchgo about the water in the box. Water under pressure will follow the easiest path and the dirt around the pipe might be looser packed than the surrounding soil, uphill or down. The expansion/contraction of the pipe under pressure will keep the soil slightly loose.
The hardest part will be the digging to find the cut line. Repairs are fairly simple; samples of splice parts are HERE.

The humming could be a solenoid but it could also be a side effect of the water leaking under pressure. I'd repair the leak before I did anything else.

Your situation is not unusual. The nursery people make money on quick installations, as do many. I'd bet good money they never even noticed they hit the line.

wsommariva

Supreme Member

Posts: 327

Location: Northern New Jersey

5

Monday, March 12th 2012, 8:22am

You want the barbed couplings.

6

Monday, March 12th 2012, 9:01am

Thanks a lot for the insight, I appreciate it

Rate this thread