You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

forestgirl743

Starting Member

1

Tuesday, November 1st 2011, 8:12pm

Trouble Blowing Out Sprinkler System

My husband and I tried blowing out our sprinklers this afternoon. We closed the irrigation valve (the one connected to the pipes under the street), opened the valve to the sprinkler system, and then hooked up the air compressor. We turned on the compressor & turned on the sprinkler system. The controls said Station 1 was on, but the sprinkler heads never came out of the ground. We tried every station, and nothing happened with any of them.

We tried opening & closing the valves & nothing. We checked that the compressor was hooked up right, and that it had enough psi (it was well above 120 at maximum). We've used this air compressor every year, and have done the same process every year. We have no idea why it wouldn't work, but we tried everything we could think of for an hour. My husband is going to borrow an electrical charge reader from work tomorrow to see if the control panel circuits aren't working at some point.

It's snowing right now, and I'm afraid it might freeze tonight. Any suggestions would be much appreciated! Thanks!

Wet_Boots

Supreme Member

Posts: 4,078

Location: Metro NYC

2

Wednesday, November 2nd 2011, 6:08am

Operate the valves manually, without the controller.

Rate this thread