You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

GeorgeBorge21

Unregistered

1

Monday, July 25th 2011, 1:15pm

Hunter SRC controller help

I just noticed my sprinklers have not been running the last two weeks or so. The controller is still programmed correctly but the sprinklers aren't running. Trying manual didn't work either. Anyone have any idea on what could be causing this problem?

AutomaticSprinklers

Senior Member

Posts: 17

Location: Indiana

2

Monday, July 25th 2011, 10:07pm

Step 1 confirm that you have water going to your system.
Step 2 once water is established check for voltage going to the valves at the controller.
Step 3 check the voltage at the valves.

Follow up which step is the problem and I can work on a more in depth explanation.

Mitchgo

Supreme Member

Posts: 499

Location: Seattle

3

Monday, July 25th 2011, 11:12pm

the src's have been failing a lot lately..

We recently switched to a different brand because of the failures

Like sprinkler said , verify the water is turned on.

setup a dummy program set to come on a few minutes after you program it and see if it kicks on.. If it doesn't the src is bad . Why not have a regular controller on this valve?

Rate this thread