You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


New Member

Posts: 2

Location: Long Island, NY


Sunday, July 24th 2011, 6:23pm

Orbit Controller Not Turning Zones On

Long time reader, 1st time poster. A wealth of information here folks. Thanks for putting some time in to help "us" not-so-knowledgeable.

I purchased a home that had an inground system (6 zones). There is an unknown model Orbit controller in the basement (see attached pic) which was working recently. I was cross testing the zones as the valves outside did not correspond to the zones on the controller. I successfully ran a zone manually from the controller last week. Went back to set the timer up and now, there are no zones turning on, even when I switch them on manually. If I go to the valves outside and manually turn them on, they fire up. Unfortunately, I have no clue what kind of valves are in use nor do I know much about sprinkler systems, being my first time having one.

Being my knowledge on this is so weak, I want to call a company out to look into it but thought I'd give it a whirl here first, before I do so. I don't know where to start so hopefully I've provided enough info to start the troubleshooting process.

From Drop Box

Central Irrigation

Supreme Member

Posts: 371

Location: Central Minnesota


Monday, July 25th 2011, 8:13am

Start with the simple stuff.

1. Do you have a rain sensor, and is it activated?

2. Check for voltage at the controller. Using a multimeter, turn the controller on and set it to run zone 1 manually, then check to see if you're getting voltage across zone 1 wire and the common wire. Do this for all 6 zones. Do this at the controller terminals. Trying to determine if the controller is sending juice to the selonoids. If all zones read 24-26 V then continue to step 3.

3. Using your multimeter, OHM out your valve wiring. Same as with testing for voltage, check to see if you have resistance across your zone wires and your common. This test tells you if your wiring and selonoids are in good order and connected properly. Any reading between 20-90 is a good reading depending on the type of selonoid you have.

4. Is there a Master Valve, and is it working properly?

Make sure you have the correct wire hooked up to your common post. You stated that you did some "cross testing" which leads me to believe that you disconnected some wires from somewhere.


New Member

Posts: 2

Location: Long Island, NY


Monday, July 25th 2011, 10:03am

Thanks for the response central.

There is a rain sensor but I have not known it to work. I will double check it though as I did forget about it.

I will run some tests with the voltage meter and see what I get. As for cross-checking, what I meant was that I manually opened the valve outside of the house. Water went to the zones. I did not disconnect anything as I know little-to-nothing about sprinklers. The last thing I want to do is compound the issue.

What I don't understand is that I had it working manually (from the controller) and when I went to set the timer and run it off the timer, it did not work. I than went back and tried to run it manually again from the controller and it did not work. Just to make sure, I went back outside and opened the valve outside of the house and it worked.

Based on this, I'm guessing there is something wrong with the controller or the solenoid as you've noted. I'm guessing the control box is pretty dated. I'm leaning toward that being the issue here.

Thanks again!




Wednesday, June 15th 2016, 6:23pm

To add to this issue (slightly different)

I am also having an issue with my timer (Model # 57976), and only station 5 seems to work. I can move each of the other wires (stations 1 - 4) to the station 5 terminal (sequentially, of course), and each works when connected to station 5, but not any other station. I have checked to make sure there is time on each station, and the wires are connected properly (as they wouldn't work on station 5 either, if they weren't). Hard to believe that all but station 5 would go out at the same time.

Rate this thread