You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, July 18th 2011, 11:59pm

Lightning, new controller, forgot to label the wires

Hello,
Last week my house was struck (or nearly struck) by lightning and a few small electronic items dies all at once. Soon thereafter I realized my sprinklers were not running on schedule. They worked fine before that day. I checked the controller box in the garage and it had no display. It was over 15 years old so I bought and installed a new controller today. Unfortunately, I didn't label my wires so now I don't know which wire goes to which zone. Yeah, I know.

I have 5 zones and none of them are turning on now. There are two black insulated tubes coming to the controller, inside of each are 5 wires (white, blue, red, green, yellow). Looking inside my valve box outside, I believe the white is the common wire, so I plugged each of the whites into the "common" terminal on the controller (one, then the other). I then tried just one other wire at a time in the #1 slot on the controller and set the manual run on for a few minutes. Nothing sprays out in the yard.

As I said, before last week, everything was working. Could this be bad solenoids now? If I want to test that, with the multimeter I own but have never used, how (exactly) do I do that?

Any thoughts on how to resolve the which-wire-goes-to-which-zone problem?

FYI - This is still a relatively new topic for me. I've been reading a lot on here tonight before posting, and I've learned a lot already. Thanks!

Wet_Boots

Supreme Member

Posts: 4,081

Location: Metro NYC

2

Tuesday, July 19th 2011, 12:29am

To make an extreme example, imagine all the wires are the same color. You would have to mark the ends of every wire currently connected to the controller's outputs with a numbered tag. Then you would take resistance measurements from each wire to every other wire, one at a time, and write down the measured resistance value on a grid chart. That can be a lot of measurements (45 measurements for 10 wires) - but it will pinpoint which of the unknown wires is the common. Once you are certain of the common, you can work out the rest.

exsprinklerman

Unregistered

3

Tuesday, July 19th 2011, 10:37pm

I think you are on the right track. The white is very likely your common. Check your valve boxes if all of your valves have one wire hooked to the white then it is the common. I can't think of any system I have worked on that did not have white as the common. Plug one color wire into zone 1 and check for voltage at your valve box with the same color. If you are not getting any power to any of your boxes then the next thing would be to check your system for a raincheck. These are also susceptible to problems with lightning. If you have one you can bypass it by hooking the wires going to it together. Raincheck may also just have water in it so should be dumped first.

servicetechMA

Advanced Member

4

Sunday, July 24th 2011, 3:43pm

didnt read all posts so might be repeating. you could do a continuity test too. basically if you had your tester leads RED and BLACK. and you put tester on continuity. if you had 2 wires 1000' each. and you touched them together at the end,when you touch the leads to the 2 other ends, the tester will beep. If you had 2 10 strand wires in the clock. you could just have somone out in the field touching 2 colored wires while you are hooked up to 2 wires, and when it beeps,you will know you are both holding the same wires. voltage testing is just as good for sure. once you get the hang of it it can make quick work out of a rats nest of wires.

Similar threads

Rate this thread