You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

NutriLawn

Starting Member

1

Friday, July 8th 2011, 9:29pm

Valve/Master Valve troubleshooting

Origional issues: Valve #2 will not turn on either manully or electronically




  1. Checked power at controller - 28 OHM's - valve #2 Rainbird 100-DV
  2. Checked power at valve #2 - 27.5 OHM's
  3. Turned silenoid to manually turn system on valve #2- to no avail - took silenoid off and had no water coming out of port
  4. Then realized system had master in-line valve rainbird - turned that valve on manually and valve #2 came on
  5. Switched out silenoid at-valve #2
  6. Took bonnet off and replaced diagraphm - cleaned ports
  7. Valve #2 will still not turn on ectronically or manually
  8. When any other valve is turned on or if master valve is turned on manaully valve #2 turns on and off with other actived valves

Wet_Boots

Supreme Member

Posts: 4,054

Location: Metro NYC

2

Friday, July 8th 2011, 10:08pm

your statements don't quite add up - have you got a spare valve, so you can swap internal parts?

servicetechMA

Advanced Member

3

Saturday, July 9th 2011, 8:23pm

did you check VOLTAGE for valve 2 at the clock and at the valve in the field,when you bleed the valve on it wouldnt work if master valve wasnt activated from clock or bled on,you need to check for voltage in the field,at the valve,that seems like quite a low ohm reading for a dv 100 valve,they are usually right around 42 ohms, 27 is low and not like rainbird.i dont think you confused the word ohm with volt but maybe you did, you got the right valves for sure?colors could be jumped at a splice box or somthing along the way, check the voltage in the field with zone 2 on at the controller,take another ohm test on a different dv valve and on the new one too,resplice the common and zone wires if you have enough wire just for the heck of it. like boots said try a spare wire first or another color off a working valve in the box if there is multiple valves.if not plug zone wire 2 into zone 3's terminal at clock,
if you turn that master valve on manually,and zone 2 doesnt manually work,you got the wrong valves,or somthing crazy is going on especially if you have seen that zone run even once. good luck,post your results and details if you need more help. rainbird valves are apx 43 ohms so check that out,if it was a few ohms less,maybe,but 15- 20 ohms less i dont know bout that. if the valve box is close to the clock run an above ground wire to check it out,then work backwards. forgive my totally fudged up order of sentence structure lol, it happens somtimes, im under the impression that you do some kind of irrigation for a job so i figure you understand most of that.

This post has been edited 2 times, last edit by "servicetechMA" (Jul 9th 2011, 8:40pm)


mike1059

Active Member

Posts: 25

Location: portland or.

4

Sunday, July 10th 2011, 1:40am

wireing for valve

Try moving the station 2 wire in the clock to another station. It sounds like the number 2 terminal has gone bad.

Rate this thread