You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Saturday, June 25th 2011, 3:16pm

P Err Message.......FTL

So I'm very new to the sprinkler trade so here is the story.

A couple days ago I received the (P Err) code on my system controller. So after much swearing I chose to check the wiring on the valves. I found a set of wires that were twisted together out of the cover so I cut off the part that was dirty and re twisted it together then reinstalled it into the proper cap (which has a gel in it for insulation I assume). After that since it still didn't work I disconnected the station wires from the controller and didn't receive the message anymore so after that I manually ran each station by touching the proper wires to the proper are the results.

#1 received no problem but didn't come on.
#2 Err Code
#3 worked fine
#4 worked fine.

After the test I hooked everything back up to give it a run through one last time. I received an Err code on all stations.

What do I do? Do I assume the controller is shot? I don't have a multimeter so I didn't check continuity. Please help.



Posts: 2,317

Location: USA


Sunday, June 26th 2011, 1:12am

The controller's not causing the Err message.


Sunday, June 26th 2011, 3:54pm

well we checked power to all the wires at the valves and they were fine. then we noticed when we disconnected the common wire then did a manual test it would only work when we touched the wire to the terminal screw. then we hardwired the 24vac power wires too each station individually, they all worked therefore the disconnect is the controller.

We also pulled all wires from the valves and re wired them all.


Supreme Member

Posts: 5,288

Location: Metro NYC


Sunday, June 26th 2011, 8:21pm

What were the results of your resistance testing of the wiring?


Monday, June 27th 2011, 3:59pm

I checked the station wires for power once activated and the only one that didn't have power was #1. Then we shot it at the solienoid and it shot good. Like I said the only conclusion that we could come up with was that the "Common" connection was faulty are intermittent. Manually they work like a champ so fingers crossed that the lightning strike fried the controller.

Rate this thread