You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

pfd1202

Starting Member

1

Wednesday, June 22nd 2011, 2:42pm

Low pressure on one zone

I have a Richdel system which has worked fine until recently. I have one zone which when comes on has low pressure to the heads. All of the heads pop up but only puts out about 1/3 of the water. If you compress the first head in the run multiple times you can get the system "up to pressure and everything works fine. I have found no leaks, broken pipes, cracked risers etc. Could the diaphragm on the valve be bad?



Any helpful tips would be appreciated.

Wet_Boots

Supreme Member

Posts: 4,080

Location: Metro NYC

2

Wednesday, June 22nd 2011, 8:07pm

check your flow rate in the affected zone. A break in the zone means more flow, and a valve 'blockage' means less flow.

mrfixit

Moderator

Posts: 1,474

Location: USA

3

Thursday, June 23rd 2011, 7:17pm

If the sprinklers come on full blast when you open the bleeder screw then it's the diaphragm.

I'm thinking that maybe the seals of the sprinklers are worn out. Change the worn sprinklers and it might fix your problem. Hard to tell from here. You'll have to determine if that's the issue.

Similar threads

Rate this thread