You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

rbmoving

Starting Member

1

Wednesday, June 15th 2011, 2:47pm

Nozzles

I have Rainbird popup sprinklers and bush nozzles (nozzles mounted on water lines higher then bushes....). I find that I adjust the Bush nozzles to spray OK.....then a few days later there is No Spray coming out. I have cleaned all screens, the nozzles are fairly new......popups in the same zone work fine. Water pressure is constant so that is not the cause.
Thoughts?

hi.todd

Supreme Member

Posts: 417

Location: Houston, Texas

2

Wednesday, June 15th 2011, 8:16pm

There are usually filters that come with the nozzles. Are you using shrub adapters and filters or are you just putting the nozzles on.

The heads seem to be clogging.

Good Luck :thumbsup: :thumbsup: :thumbsup:
:thumbup: :thumbsup:

Wet_Boots

Supreme Member

Posts: 4,058

Location: Metro NYC

3

Wednesday, June 15th 2011, 8:31pm

Don't throttle down the nozzles - either pick the correct size for your application, or obtain the Rainbird PCS screens to restrict flow to the nozzles.

mrfixit

Moderator

Posts: 1,461

Location: USA

4

Thursday, June 16th 2011, 3:25am

The plastic nozzles to that. They're designed to only be turned down about 20%. If you adjust them too low, they'll spray just fine, then when you turn them on the next time little or nothing comes out. Like Boots said, choose another nozzle. You're probably turning down 15 foot spray patterns. Buy some 8 or 10 footers or whatever suits the situation.

Rate this thread