You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Sunday, June 12th 2011, 2:14pm

Replaced doubler neither zone working

Have a professionally installed system (2001) that originally had six zones. In 2005 had two additional zones added, one of which operates with a doubler. The doubler went bad a couple of season back. Got around to replacing it this week and it seems that the two zones [4 and 8] now won't work at all. With the doubler attached and zone 4 activated on the control panel, none of the heads spray and there isn't any sound of moving water at the valve, but the doubler makes a clicking noise. Same thing with the control panel set to zone 8. If I disconnect the doubler and wire each zone individually (one at the time) to the zone 4 lead, the valve produces a thumping sound, but no spray at the sprinkler heads. I can manually activate the faulty zones using the bleeder. The original valve (zone 4) is a Rainbird 100-DV and the newer valve [zone 8] is a Rainbird 100-DV-F and the control panel is a Hunter PC-300i.

When I run the program all the other zones work as programmed. Also, when I installed the new doubler, I disconnected one wire at a time from the old doubler and connected the new doubler.

It would seem that both solenoids are bad, but earlier in the week zone 8 seemed to be working OK and would come on when automatic or manual programming was selected.


Sunday, June 12th 2011, 4:37pm

Did more troubleshooting and discovered that the common wire for valves 4 and 5 was broken. Also, appears that the control module for zones 4, 5 and 6 is bad. Is it possible for a missing common connection to fry a module? Wouldn't seem so, but don't have much experience with these systems.

Rate this thread