You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, May 30th 2011, 5:49pm

Is it new controller time?

Turned the system on this week end. All cycles ran good on the test run ...BUT....after the first cycle ran for a while it wouldn't shut off when another cycle kicked in. Now I have up to 3 cycles running at the same time and there's not enough pressure to run them all at the same time.

I have a Nelson control box which is right at 30 years old. Could this just be a worn out box or will I be digging up the control valves?

Honesttjohn



Trucks bring good stuff

Wet_Boots

Supreme Member

Posts: 4,054

Location: Metro NYC

2

Tuesday, May 31st 2011, 7:45am

control valves - look there first

mrfixit

Moderator

Posts: 1,461

Location: USA

3

Tuesday, May 31st 2011, 5:29pm

Disconnect the ground wire from the controller to see if the valves shut off. Do you have a master valve?

4

Tuesday, May 31st 2011, 10:13pm

Nope. Just six valves that I replaced 3-4 years ago and everything's been good since then - - except for the broken heads that help kep Rainbird and Toro in business.



H J

5

Saturday, June 4th 2011, 7:24pm

Disconnected the ground and everything stopped. Looks like there's at least 4 or the 6 (or probably all 6) of the zones running at the same time. 1st zone is the only one with enough pressure to even raise the heads, because they are all misters. the regular heads just leak.

Guess it's time to dig the valves out and make a mess. They are buried underground. Seems that's how they did things back then. All 6 valves can't be bad at the same time, and I replaced all of them a few years ago.

Hope it turns out to be just a wire crossed, although I don't see how.

Tomorow's project. Hope I can get it going in one day.



H J

Trucks bring good stuff

6

Sunday, June 5th 2011, 7:18pm

It's still not right, but after replacing 3 solenoids and my #1 zone valve (which stayed open ) I at least can run all of the cycles now. Will keep valves uncovered for a few days and run the system a few times before burying it again.

When the idiot that hooked the valves up wired it he used all red wire, for hot, ground, and everything else. It's a matter of trial and error.



H J

Trucks bring good stuff

Rate this thread