You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ColoradoHighAndDry

Unregistered

1

Friday, May 6th 2011, 10:19am

Ghost sprinklers turn on when we use any faucet in the house!

So, I'm baffled and haven't been able to find an answer anywhere...
After the winter we turned on our sprinkler system yesterday (turned on main valve slowly, not fast), and all 3 zones looked good, no visible problems at all. Haven't made any changes or fixes to the system, so I was assuming we were up and running just fine.
But then we noticed a lingering pipe noise whenever we used any water in the house (any toilet, faucet, whatever) --- we had "groaning pipes" in the past, and was able to make that go away through some combination of turning on all water everywhere to flush things out and adjusting the pressure reducer valve (though by the end the pressure reducer valve was set back to the original setting, and the noises had stopped).
Anyway, this morning we noticed that the pipe noise was actually Zone 1 coming on for a while after we used ANY water source in the house --- usually it would come on for just a few minutes then trickle out. The whole system is "off" at the controller.
Is it some kind of excess water pressure problem forcing a valve open? Has a valve gone bad?
FYI, I'm fairly amateur so will call in a pro if this goes too far over my head...
Thanks for any help!
:wacko:

Mitchgo

Supreme Member

Posts: 499

Location: Seattle

2

Friday, May 6th 2011, 10:15pm

I recommend a pro to come out.. and hopefully they are a pro and can figure it out for you

What is your static pressure to the house ?

Where is the source of your sprinkler system ( Tapped in off your house or the service line from your water meter) ?

Unfortunately there are just too many variables that it could be at the moment to say what it is.

Some idea's come to mind though

In Any scenario, because it appears to be a particular zone ( zone 1) I recommend to have this valve replaced to rule it out of the cause.

If it's plumbed off the service line prior to your house prv

* The valve is leaking internally and needs to be replaced

If it's tied off your house

*Zone 1 valve is leaking and the pressure reducing valve is set so low that when you turn on anything in the house the pressure in the line is reduced so much it turns on the valve more ( You need about 20 psi for those valves to hold tight)

*The pressure reducing valve has failed and not letting enough pressure and flow through , so when you turn on anything inside the house the pressure falls down so far it kicks on the zone.

Rate this thread