You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Obeewanton

Starting Member

1

Friday, August 20th 2010, 1:24pm

Newbie Here with Intermatic R8815 issues

Hi all! Just acquired my first home and new to the irrigation systems . Besides loosing one of the pins now i'm having issue with it not working. I came home one day and found one of the wires to the solenoid cut and the water turned off to it. I had some work done on the house and I guess they did it while trenching my house. Anyways long story short. After I repaired the cut wire, and turned my water back on now the Intermatic controller doesn't turn the water back off any more or turn it on. I noticed the little black knob (larger) and when I turn it the water turns off and on.. So that was a turning point for me. So I'm thinking everything works it just needs to be calibrated .. Well its been two weeks now and I'm almost at a point of just replacing everything. Until I found this forum. I cleaned the solenoid and lubed it back up for a seal and still same problem. Any suggestions?? ?(

Wet_Boots

Supreme Member

Posts: 4,058

Location: Metro NYC

2

Saturday, August 21st 2010, 2:55pm

You have a controller meant to operate a system with an indexing valve, and the controller is probably putting out a line-voltage signal, and as such, I don't recommend fiddling around with it.

Rate this thread