You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

phenson

Starting Member

1

Friday, August 13th 2010, 2:18pm

valve no longer on controller

I recently replaced our irrigation controller with Cyber Rain weather based controller. Now one of the valves won't turn on. The wiring was connected to the new controller and the other zones/valves in the area work fine. There doesn't seem to be a way to turn on this valve. All wires in controller box look connected. Is it possible to wire two valves together so that one zone on the controller will turn two valves on at once?

mrfixit

Moderator

Posts: 1,459

Location: USA

2

Friday, August 13th 2010, 3:18pm

I don't know much about this controller. I did however go to the site and do some reading. There was a new software update as of August 12th. That might help.
--
What happens when you move the wires around. Can you get the valve to work? You need to know this before doing anything.
--
Connecting two valves together isn't recommended on most controllers however it's been done many many times on various controllers with no apparent harm to anything. I've seen it cause a problem twice only. Two Home Depot controllers. I'm clueless on a wireless configuration. Now with that said, I'm not guaranteeing anying I've said about connecting two valves being harmless. Try this at your own risk.
--
I'm just hoping this isn't one of those posts we see from time to time by the people who make the product where some expert will chime in giving us a sales pitch.
--
Good luck!

hi.todd

Supreme Member

Posts: 417

Location: Houston, Texas

3

Friday, August 13th 2010, 8:08pm

I agree with the last post. I would only add that usually the water pressure and gallons per minute will blow the irrigation design when you runt two valves at one time. This will usually result in terrible performance. You may try putting a multimeter on the cables or locating the field valves to fix the problem. Sometimes you got to do what you got to do.
I would like to follow up with "It is what it is".

Good Luck

:thumbsup: :thumbsup:
:thumbup: :thumbsup:

Similar threads

Rate this thread