You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

aziz786

New Member

1

Monday, August 9th 2010, 12:02pm

Power Off after Programming

Rain Bird ESP-LX Installed in 1998

About a week ago it went dead. I replaced the battery and the display came back on. I was able to re-program. I set it to Auto. After about 5 minutes, the display reads PWR OFF and sprinklers never turned on as programmed.

Does anyone know what is going on?

Thanks

mrfixit

Moderator

Posts: 1,469

Location: USA

2

Monday, August 9th 2010, 3:40pm

Check the outlet the controller's plugged into. Make sure it's working. If it's ok then the transformer on the controller is bad or a wire came loose.

aziz786

New Member

3

Tuesday, August 10th 2010, 12:49pm

Thanks Mr Fixit. I did check the outlet and it works fine.

The transformer was warm to the touch so I figured it is working. But upon voltage output test, it was spitting 0 volts. I took it to HD, batteries Plus and Radio Shack. All three outlets said they don't carry this type of transformer. It is rated at 24 V 650mA. The universal Rain Bird at HD was rated at 26.5 V.

I ended up buying a new controller for about $70. It does not have all the gizmos but good enough for 4 zones.

Rate this thread