You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.




Saturday, August 7th 2010, 3:43pm

NO hose clamps

My installer did not use hose clamps when fitting black 1/2" polypipe with a torch to the nylon tees and elbows when re-designing part of the sytem after a home addition. Other zones that had previously been installed with 1" black polypipe have hose clamps at each fitting. I have noticed that a few of the elbows (connecting to the heads) and tees on this redesigned zone have been leaking and I remedied by replacing the overtorched section of pipe and installing hose clamps. Is it a neccessity to use hose clamps on 1/2" pipe and if so, am I asking for problems down the road with the remainder of this zone which is clamp free? If it makes a difference, this zone uses Hunter pro spray heads with the lateral line leading from the valve going directly into one of the heads and then branching off from there which has caused some pressure differences amongst the heads. The pressure regulator I installed on the jar top head did not make much of a difference regulating the pressure. BTW, the installer refuses to change design and I was hoping to clarify the clamp issue before discussing payment. Any help would be much appreciated.

Rate this thread