You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

PaulP

Unregistered

1

Monday, July 27th 2009, 11:49am

Water constantly running - even though all valves are closed

I am having a problem with my sprinkler system. When it is turned on water constanlty runs from few zones.

I unplugged timer, claned all valves and make sure all valves are in closed position (IRRITROL-2400S). Still about 3 zones, water continiously running. I do not know where the problem is ? Is it a solenoid problem?

What are the symptoms if solenoid is bad (even though there is no electricity)?



Thanks

Paul

hi.todd

Supreme Member

Posts: 412

Location: Houston, Texas

2

Saturday, August 1st 2009, 1:52pm

If there is no electricity and you are still having water flow through the vavles, you have a hydraulic problem. I would schedule some time on a saturday to bceome one with your sprinkler system and change the valves. just cut em out and put in some new ones. Get the right kind of PVC cutter from a sprinkler supply house not a Home depot. Get some wire nuts, hot PVC cement, some slip Valves, some quick repair couplings, some 1" couplings, some one inch 90's, T's, and a good angle shovel trench style 2" or 3". It can be fun if you are saving 125.00 per valve and gaining knowledge and experience too. It will still cost you some coin.

PVC can be known to cut your hands, so be carefull.



:thumbsup: :thumbsup: :thumbsup:
:thumbup: :thumbsup:

Wet_Boots

Supreme Member

Posts: 4,020

Location: Metro NYC

3

Tuesday, August 4th 2009, 1:13am

You could buy 3 Irritrol 2400 valves with flow controls, and swap all the parts with the existing valves (including the pressed-in stainless-steel tube, which is kind of tricky) ~ You might also try replacing the diaphragms.

4

Wednesday, September 9th 2009, 9:11pm

yeah. what wet sed.

i wouldnt cut them out unless i was bored and felt like making more work for myself. dont listen to todd. :S :sleeping:

besides, whats your time worth? if i didnt run my own business, i would have someone do it for me.

question answered. :thumbsup:

hi.todd

Supreme Member

Posts: 412

Location: Houston, Texas

5

Thursday, September 10th 2009, 9:21pm

Rainman great advice a month late.

My suggestion is a valid option especially if Irritrol is not your preferred valve.

I hope every body listens to you, just 1 month late. I would not suggest people don't listen to you. Cheer up! It will get better.

Have a great day

:thumbsup: :sleeping: :whistling:
:thumbup: :thumbsup:

6

Monday, November 2nd 2009, 9:21pm

Sounds like you have debirs. Did you flush the main before operating the valves when installing the system? Open all the valves, flush them well, and put in new parts and let er rip.
Irrigation Contractor Since 1997

Licensed Irrigator, Licensed Backflow Tester
sprinkler system austin

Similar threads

Rate this thread