You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

DirtWorx

Unregistered

1

Thursday, May 22nd 2008, 7:42pm

Hydraulics / Valves

Alright, I am pulling my hair out troubleshooting a hydraulic irrigation problem, and I need help! We are working on a 8 zone hydraulic system. There are 4 valves that are sticking on all of the time. As soon as you pressurize the mainline, everything is good (no cut hydraulic tubes). However as soon as you turn that zone on, either manually or at the controller, it won't shut back off again. We've bled the air out of the tubes, cycled them, waited 15-20 minutes for them to shut off, with no luck. It is not the controller, because we just switched over to electric / hydraulic actuators with a new electric controller, and it is not the diaphrams in the valves, we tried replacing those too. Two of the zones that are sticking on have two valves connected together, I was unaware that you could do this, however I don't think that this is the problem, since it has worked in the past. Is there anything else I am overlooking. We also talked about going completely electric, however because of the landscape, this would be extremely difficult. Thanks!

Wet_Boots

Supreme Member

Posts: 4,064

Location: Metro NYC

2

Friday, May 23rd 2008, 5:04am

Normally open hydraulic valves? Or Toro "pin-type" hydraulic valves? Got a part number?

Similar threads

Rate this thread