You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Starting Member


Monday, August 20th 2018, 1:06pm

4 zones worked two days ago. Now 1 zone doesn't work.

I just moved into a new house. We moved yesterday. All zones to sprinkler system worked good with good pressure two days ago. I turned the sprinkler system off so that the lawn wouldn't be wet when we moved yesterday. Today I turned it back on and now one zone doesn't work. The rest work fine.

My system is an Orbit with a manifold connected to the hose bib. Seems like it was a Home Depot DIY project. To test, I disconnected the manifold and valve and directly connected the non-working zone to the hose bib. Still doesn't work. So it's not a valve problem. Shouldn't be a pressure from the bib problem because the other zones coming off the same bib work fine. Water is coming out of most of the sprinkler heads, only a dribble, but progressively less for each sprinkler head as it gets downstream and uphill from the hose bib.

My home inspector checked our pressure a couple weeks ago and said he wave 110PSI from the bib.

We do have a mole problem in our yard. Can a mole eat through a pipe?

Nothing else has happened to the yard or system in the last two days apart from moving in and mole activity.

Is the next step to run the zone for a while to see if a broken pipe floods part of my yard, and that will tell me where to start digging?

Or any other advice?

This is all new to me. My old house had 20PSI and I couldn't even run a lawn sprinkler. So we just had brown grass all the time.


This post has been edited 1 times, last edit by "thatcherk1" (Aug 20th 2018, 4:28pm)



Posts: 2,401

Location: USA


Monday, August 20th 2018, 10:50pm

Yep, sounds like there's a break in the line somewhere. Do what you suggested, let it run until you find the flooding.

Rate this thread