You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

MonkeyMom

Starting Member

1

Sunday, June 24th 2018, 2:07pm

5 zones out of 8 work, but all work in test mode

I just paid over $4,000 for a sprinkler system with 8 zones. All zones work in test mode. Zones 6, 7 and 8 do not work on auto run, manual mode, manual program run, etc., only on test mode. They have replaced my Rainbird controller box 3 times. After the last replacement, zone 6 came on for about 2 minutes and quit and 7 and 8 never came on.

The contractor said he has never had any issue like this and he doesn't know what else to do. I paid for this over a month ago. He will fix it, but I'm getting tired of waiting for him to diagnose the issue. He says it can only be in the controller box. I have already paid for the system so I can't speed him up by not paying. He just tells me he is waiting for tech support to get back to him.

Can anyone point me in a direction that I can apparently point him to? I am trying to seed and I need a sprinkler system.

Thanks for your help. :)

mrfixit

Moderator

Posts: 2,274

Location: USA

2

Sunday, June 24th 2018, 11:21pm

I wish I lived near you. I love fixing stuff others can't figure out.
What does the test mode do? Does it actually turn the valves on for 2 minutes? 1 minute? Or is it looking for shorts?
What model timer is it?
It sounds like a wiring problem to me. It's hard to tell from here. Your guy should have figured it out by now. You might want to hire a pro.
Maybe call the local irrigation specialty house and ask who they recommend.

Rate this thread