You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Gcobb10

Starting Member

1

Monday, May 14th 2018, 7:37pm

Multiple zones running

Hey guys, new to the forum. I’m having a new problem as of last night. So I have 2 zones (7 and 14) that since I have lived in the house have never come on unless done manually with the bleeder screw. However last night they came on during the normal cycle when zone 14 came on. So this evening I turned on 7 at the control box and nothing then turned on 14 and both came on again? So I moved the connector in the panel from 7 to an unused zone 16. Same thing is happening 16 (formerly 7) comes on with zone 14? I apologize if I’m asking something that has been answered already, I read through a few threads regarding similar problems but I couldn’t find one that matched my situation

mrfixit

Moderator

Posts: 2,153

Location: USA

2

Tuesday, May 15th 2018, 7:33pm

I accidentally deleted your question. It's back.

mrfixit

Moderator

Posts: 2,153

Location: USA

3

Tuesday, May 15th 2018, 7:36pm

It sounds like two valves are wired together. Also there might be a loose connection somewhere.
I'd check all the wiring and redo all connections.

Rate this thread