You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Biff215

Unregistered

1

Thursday, March 29th 2018, 7:14pm

Zone stays on

I installed a new Blossom controller today and then opened my system (7 zones). Soon after, zone 1 wouldn't turn off even if I unplugged the new controller. I checked all the valves but had no luck so I reinstalled the old Rain Bird controller. Now zone 1 was off but zone 3 wouldn't turn off.

At first I really thought it was a valve issue on zone 1 but why did the problem suddenly move to zone 3? Any help would be greatly appreciated!

Brian

mrfixit

Moderator

Posts: 2,185

Location: USA

2

Thursday, March 29th 2018, 9:44pm

Zone 1 and zone 3 are probably the same valve. Maybe you switched the wires around without knowing it.

Biff215

Unregistered

3

Friday, March 30th 2018, 7:26am

I thought the same thing, but I took a picture of the wires before disconnecting and checked them again after the issue.

mrfixit

Moderator

Posts: 2,185

Location: USA

4

Friday, March 30th 2018, 10:15am

Since the valve stays on when you unplug the controller, it needs to be serviced.

Biff215

Unregistered

5

Friday, March 30th 2018, 4:51pm

Tried again today and now it's zone 6 that stays on! With and without the controller plugged in. Just doesn't make sense to me that it keeps changing and I haven't touched the wiring since verifying each zone is correctly connected.

mrfixit

Moderator

Posts: 2,185

Location: USA

6

Friday, March 30th 2018, 4:57pm

Do you by chance have an indexing valve? Can you post a pic of the valves?

Go to www.tinypic.com upload your pic there. Then cut and paste the forum code to your post.

Biff215

Unregistered

7

Friday, March 30th 2018, 7:12pm

Honestly not 100% sure what an indexing valve is. I'll take a pic tomorrow, but I have 7 valves, all in the same location. 6 of them have the manual handle on top, only 1 does not. All are wired. There are 7 zones, so I'm not sure why the one valve is different, but I've never had this issue before either.

Thanks so much for your help with this!

Brian

Biff215

Unregistered

8

Saturday, March 31st 2018, 3:58pm

Just tried it again, now zone 2 stays on. Here are some pics:

First, all my valves. Not the best install IMO, but at least I can find them all easily.




Next, here is one of my standard valves, there are 6 of these.




Finally, here is the one valve that is different than the others.


mrfixit

Moderator

Posts: 2,185

Location: USA

9

Saturday, March 31st 2018, 7:54pm

You aren't going to say April Fools! tomorrow are you?

Biff215

Unregistered

10

Saturday, March 31st 2018, 9:00pm

Ha, wish I was. Maybe I'll turn it on and all the zones will stay off, but somehow I doubt that!

Rate this thread