You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

bethany

New Member

Posts: 3

Location: USA

1

Saturday, August 12th 2006, 3:50pm

Dribbling Heads

I have a 8 zone system that runs raw well water through it.I can't seem to figure out why I have two heads in two different zones that continue to dribble even after the cycles are over.The leaking is so much that it has left major wet spots in the lawn. I have tried changing the diaphrams in the valves and still no help.
I have irritol 2400T globe valves and hunter pgp heads.I can't seem to find the selonoid parts for the irritol valves.
Somebody please help! I had to shut down the whole system just to dry out the lawn.
ChrisK

Wet_Boots

Supreme Member

Posts: 4,081

Location: Metro NYC

2

Saturday, August 12th 2006, 5:57pm

The water supply to the system should be run through a 100 mesh strainer, to keep particles in the water from fouling the valves.

mrfixit

Moderator

Posts: 1,462

Location: USA

3

Sunday, August 13th 2006, 2:11am

Hi there, If you have debris in water line or in the valve then the new diaphrams may be ruined already. If you see a pit in the rubber then it's bad. You may also have particles stuck to them. Next time you take the valve apart try flushing the line. I agree with Boots that you need a filter. It's a must really. Also, the seat, which is the part the diaphragm pushes against when the valve shuts off might be pitted from sand or rocks. Small pits can be sanded down easily with a fine grain wet sandpaper and the valve will shut off completely. Large pits or a hairline crack. You're out of luck. Only replacing the valve will help. One more thing. I have on a rare occasion seen a piece of something stuck to the bottom of the plunger inside the solenoid making the valve leak. Being you're on a well for sure check that. Good luck!
If I can't fix it, it's broken!

bethany

New Member

Posts: 3

Location: USA

4

Sunday, August 13th 2006, 5:08am

Thanks, I figured out that after and found a filter set up from vuflow on sprinkler warehouse's web site and purchased it.The screen they recommend though is a 60 mesh.Is this fine enough? I'll find out when I install it.I also bought 2 new valves which should be a pleasure to install since the guy who installed the box made it so tight I have to dig up the box around the valves.What an idiot!![:(!] <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">quote:<hr height="1" noshade id="quote"><i>Originally posted by Wet_Boots</i>
<br />The water supply to the system should be run through a 100 mesh strainer, to keep particles in the water from fouling the valves.
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
ChrisK

madisonvfd

Starting Member

Posts: 1

Location: USA

5

Thursday, April 5th 2007, 3:58pm

I also have 3 heads that are dribbling, one of which I just replaced today. If the valve feeding it is clogged with debris then it can't shut off completely, hence the dribbling? How come just some are dribbling and others aren't on that same line?

Rate this thread