You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Hammerhead82

Starting Member

1

Tuesday, August 16th 2016, 8:10pm

Puddling and now sprinkler comes on randomly

Hello,
About a year ago I bought my house, I immediately noticed a big puddle (more like pond) surrounding one sprinkler head in the back yard, while at first I just thought it was a self draining system I left the sprinkler off for several days in a row and the puddle remained, the only time I've been able to get the puddle to go away is turning off the water in general. This year I have the same puddle and now a second head is surrounded by mud. I've replaced the heads, that didnt work, I've put in a check valve, that didnt work, and I've taken the valves apart to rinse out any debris. After rinsing them out I turned the water back on and a new problem came, the sprinklers just stayed on. Finally after enough messing with the solenoid and valve I got them back on track.

Now the sprinklers are coming on at times that are programmed and times that arent programmed on the controller.

Also, any ideas on the random start times? ?(
Controller is Rainbird ESP-4si
Valves are Irratrol 2600
Thank you



Update 8/23- Reset the controller, it seems the sprinklers are now coming on at scheduled time. Thank you
Still having the puddling, the next door neighbor had a landscape company over today it looked like they were digging in the valve box. I suspect replacing valves?

This post has been edited 2 times, last edit by "Hammerhead82" (Aug 23rd 2016, 8:09pm)


Wet_Boots

Supreme Member

Posts: 5,190

Location: Metro NYC

2

Wednesday, August 17th 2016, 10:05am

Try re-programming the controller. Reset it, according to mfr instructions, and start over.

Rate this thread