You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


New Member


Friday, August 12th 2016, 6:49am

No water during Auto but flows with solenoids manually opened

I am trying to determine why my system won't water on schedule.
We have a new house that originally came with a Rainbird controller. We upgraded to a Rachio gen 1, and everything worked perfectly for the past two months. Landscapers laid a sod patch last week in a low spot and the water company tied into the main valve for a house being built next door. The sprinklers stopped working around those events last week.

We now have a Rachio Gen 2 controller (they sent us a replacement after thinking it was the controller box), and no master valve that I know of. The main water to the house is on. The sprinkler valve is on as well. The backflow valves are open. I checked the wiring in each zone and made sure the wire caps were snug. Lastly, I can manually activate each of the 9 solenoids where water flows fine from each of the 9 zones by turning the valve by hand.

I have tried running the controller in both manual and auto and neither works. I do not hear the solenoids click or buzz or make any noise when I do this. I did hear a short hiss from at least 2 of the zones yesterday when I connected the wires to the controller (sounded as if it was pressurizing the zone with water to be ready to spray).

I took a multimeter and the electrical outlet is getting 120 VAC. When I disconnect the common wire and touch the leads to the common and a zone (without trying to have a zone running) I get around 0.6 Ohms. I think I read that 20 is normal. I plugged in the common wire and tested the common terminal and a zone terminal and saw a slow increase in Ohms from around 0.51 to 0.65 at the rate of about 0.02 Ohms/second. That seemed strange to me.

Does anyone know what's causing this? I am seriously baffled. The head engineer at Rachio is looking into it, so until then I am trying to solve this puzzle. I'll be out in the yard testing solenoids with the homemade 27V tester (the one made of three 9V batteries) later today and report back.

Thanks in advance for any insight/advice!


This post has been edited 2 times, last edit by "Nitram" (Aug 12th 2016, 7:18am)


Supreme Member

Posts: 5,288

Location: Metro NYC


Friday, August 12th 2016, 7:40am

You probably have a wiring short that needs fixed, if the construction activity is to be blamed.


New Member


Friday, August 12th 2016, 10:49am

That's sure was it! Found a disconnected common wire by the rain sensor from when the gutter installers ripped it out.
Thanks for your help!

Rate this thread