You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Wolfy15

Starting Member

1

Wednesday, August 10th 2016, 9:42pm

Hunter Valve getting power but not turning on

Hi, I have a hunter valve that is getting power but not turning on. I thought it was the solenoid but I replaced that with a new one today and still nothing. I can open it manually just fine - no clogs and not stuck. I know it is getting power because I can hear it in the solenoid and I switched up the wires from another valve that worked fine and it still does not work. Can somebody help? Do I need to replace the whole valve?

mrfixit

Moderator

Posts: 2,009

Location: USA

2

Thursday, August 11th 2016, 2:02am

You pretty much eliminated the solenoid and the wiring as the cause so,
I'd stick a new diaphragm in there and see what happens. You could borrow one from a valve that works before you buy one.

SunCoLawns

Advanced Member

Posts: 111

Location: Omaha, Nebraska, USA

3

Thursday, August 11th 2016, 9:15am

You could also have a clogged bleed port. Try taking a thin wire and fishing it down the hole that is right under where the diaphragm sits.

Rate this thread