You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

tbullet

New Member

1

Thursday, July 14th 2016, 2:15pm

signature ez pro 8600 system need manual reset help please.

Just moved to a home with this system setup. 10 of the 12 zones are running but, the system has a schedule of it's own. 3 schedules can be set. Initially the system wasn't coming on at all. I find themain water supply for some zone, and it's now on. However, throwing turning on the main water supply only keeps one zone on all the time. it doesn't shut off. even when the system shut off. If that area is off, the rest of the system works but is on all the time. not on the schedule for the irrigation. I removed all the preset times that were set up. redid all the zones and schedules. watch the system, it goes back to the original settings. no matter what changes I make, the system reverts back to some default settings even if they're deleted.
Anyway to reset this system back to the original factory settings? the system is 6 years old. works somewhat well, but i have to manually go turn it on and off for it to work.
Suggestions anyone?
Thanks. ;(

SunCoLawns

Advanced Member

Posts: 111

Location: Omaha, Nebraska, USA

2

Thursday, July 14th 2016, 4:19pm

It sounds like you have a valve stuck open. You'll need to locate that valve to fix the problem.

tbullet

New Member

3

Friday, July 15th 2016, 11:09am

Thanks. I've got a friend coming over to have a look at it. we'll see where it goes from here.

Rate this thread