You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

akm123

Starting Member

1

Sunday, June 5th 2016, 7:37pm

Newbie Q-Backyard rotars and popups on same zone

Hi experts,

I am a newbie and pardon my question if it was already answered question in this forum. We have a 1.5 year old new built home here in north texas. The irrigation company had installed backyard rotars and popups on the same zone (i am reading in this forum that is not correct way of doing it because of pressure requirements for rotars vs popups, but this irrigation company did some tweak and got this working). They were working fine for the first year or so (until the irrigation company warranty was in place without issues). In the backyard, rotars are placed all locations except the wall-line where popups are placed but they are all on the same backyard zone. It was working fine until now this way.

The problem now is when i turn on the zone, all the backyard rotars are popping and spraying, while the 4 popup sprayers along the backyard wall line are not popping and not spraying. I tried to pull the raiser up manually while the zone was running to see if there was a pressure issue to push the raiser out, but i did not see a drop of water coming out of the first pop-up sprayer in the series along the wall line.

Any diagnostic steps for me to check are highly appreciated.

Rate this thread