You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Bigbob

New Member

Posts: 2

Location: Dallas, Texas

1

Saturday, April 2nd 2016, 12:57pm

Won't work

I just installed an Orbit 9 valve controller timer with a
rain/freeze senor. I can only get zone 3, 6 and 7 to work zones 1, 2, 4 and 5
won't come one even though the timer is running down. I have all the colors
hooked up for the valves to each zone all the commons are hooked up the rain
senor is working like it should I tested it on zone 7. I'm almost ready to call
a repair guy can anyone think of what I'm not seeing. The soleniods in 1,3 and 4 are brand new.Thanks Bob :(

Wet_Boots

Supreme Member

Posts: 5,269

Location: Metro NYC

2

Saturday, April 2nd 2016, 1:04pm

Are there two separate cables wired to the controller? For a replacement controller to fail right out of the box, you look for a wiring error.

Bigbob

New Member

Posts: 2

Location: Dallas, Texas

3

Saturday, April 2nd 2016, 1:24pm

No only one cable going into the new box, it was doing the same thing with the old Orbit controller I had. I installed the new one because I want to add 2 more vavles to the system and figured I might as well start to upgrade the system with the 9 zone box.

Wet_Boots

Supreme Member

Posts: 5,269

Location: Metro NYC

4

Saturday, April 2nd 2016, 2:50pm

If you have a multimeter, you can do resistance measurements to check the wiring. Is there only one common wire going out into the field?

5

Friday, April 15th 2016, 11:33am

New Controller not working

Did you try switching the wires at the solenoids to verify that the solenoids are working?

Rate this thread