You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

eb4three

Starting Member

1

Wednesday, September 2nd 2015, 9:47am

Common Wire - Short (Locating Valve Boxes)

Hi There. I am new to the forum. I have a 6 zone sprinkler system on a dedicated well pump. The system is 9yrs old. I have a BlueSPray controller and all of the zones were not working. I followed the wires from the garage to the first Valve box and inside the valve box i found all of the connections rotten (disconnected) or loose. I was also amazed to see that regular wire connectors were used instead of water proof connectors. After re-doing the connections with waterproof connectors, zone 1 worked. This is my problem: I do not know where any other valves are located on my property. I purchased the house 3 yrs ago and have no clue how to locate them. I am thinking that i will find the common wire not connected in the next valve series. Is there another way to locate my valve boxes without paying someone with valve locating equipment? Also is this common for all of the Valves to go at the same time due to faulty wiring? Thanks in advance for any help you can provide. WATERLESS IN FLORIDA :-(

Rate this thread