You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

amayben

New Member

1

Monday, August 17th 2015, 1:28pm

Zones not working.

Hey guys. So only 3 of my 7 zones are working. All zones have good voltage coming out but it seems like its the solenoids that are the issue. I have found the valves for 2 of the zones and the valve works when operated manually. Problem is that I can not seem to find where the valves for the other zones are. Any tips on how to find them without having to use expensive equipment or having to call somebody out? Also does anybody else find it odd that 4 solenoids would go out at once?

Central Irrigation

Supreme Member

Posts: 371

Location: Central Minnesota

2

Monday, August 17th 2015, 8:42pm

Lightning damage is a lucrative thing. Can wipe out the entire electrical system in a split second.

amayben

New Member

3

Tuesday, August 18th 2015, 10:52am

I'm starting to think its a wiring issue to certain zones. Replaced one solenoid earlier today and it still is showing zero on the resistance meter with power going out. Selling this house anyway so I don't want to put big money into it, but I just hate not being able to fix it. At least I am able to manualy turn on 2 of the zones.

Rate this thread