You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

CRASH

Starting Member

1

Thursday, August 6th 2015, 6:02pm

Timer settings

Please help as I'm new to this forum. I just have a question about multi start times.
My sprinklers run time are 20min for all 7 stations. My run time starts at 4:00am. What I want to do it start my run time at 4:00am for 5 min each station than I want it to come back on after all stations have gone threw the 5 min stage. Than I would like it to go back threw each station for 15 min. To equal a total time of 20min wating each station. I want to moist the soil and than come back for a heavy water. I'm thinking this will let more of the water obsorb into the soil for a better watering. Is this true. Please explain in detail how to set this up. Thank you so much as I'm new to all this.

Sorry I forgot to say

Unregistered

2

Thursday, August 6th 2015, 6:13pm

I have the hunter src system

Wet_Boots

Supreme Member

Posts: 5,245

Location: Metro NYC

3

Friday, August 7th 2015, 7:09am

If you have really heavy clay-type soils, then you can get some benefit from a "cycle and soak" type of programming, although that can be done on the SRC with one start time followed by a second start time after an interval of at least an hour for the water to soak down. The actual run times would be equal, and not a 5 minute run time followed by a 15 minute run time.

If you don't have heavy soil, then apply the water in a single cycle.

This post has been edited 1 times, last edit by "Wet_Boots" (Aug 7th 2015, 7:35am)


Wet boots

Unregistered

4

Friday, August 7th 2015, 3:30pm

We live on a rocky area and backyard is a hill that's why I thought it might be better. So I would go about this setting it at timer A at 4:00am each station 5 min than go to setting B at 4:30 and set that for 15min run time each station. Is that correct? Or maybe 10min run time setting A And 10min run time setting B?

Rate this thread