You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Blackburb

Unregistered

1

Sunday, July 12th 2015, 2:32pm

10 zone system but 1 zone always stays on for all but 3 zones

Have a 10 zone system. Hunter Pro-C controller and valves. The control panel went bad, no LED display, so replaced the panel. Programmed it and all is fine. So I thought. Ran the internal diags and everything check out fine. When I run the zones manually or automatically, I get the following results:
Zone 3 stays on for all zones except for zone 6, 7 and 8. Zones 1, 2, 4, 5, 9 and 10 never come on.
Was told that all of the modules need to be replaced and have also been told that the diaphragm in the one valve is bad.
Going through the mapping, starting at the end of the main line and going backward to the backflow valve, the zone go:
2, 1, 3, 4, 5, 10, 6, 7, 9, 8.
Really confused as to just scrapping the entire control box or start digging upi the valves and replacing them 1 at a time, but which one first?


Thanks

mrfixit

Moderator

Posts: 2,141

Location: USA

2

Monday, July 13th 2015, 1:45pm

Disconnect the #3 wire from the controller. Now run through the stations. Does it still come on when it's not supposed to?
If so there's a wiring issue.
If not there's a problem with the controller.


There's a SLIM chance you have two master valves and there's a problem with the #3 valve. Are there any wires hooked up to the master valve terminal?

I'm a little confused as to what you meant with this statement " Zone 3 stays on for all zones except for zone 6, 7 and 8. Zones 1, 2, 4, 5, 9 and 10 never come on."
So only 3, 6, 7, and 8 spray water but only zone 3 comes on with 1, 2, 3, 4, 5, 9 and 10?

I'm getting a headache thinking about this. I'd say either the controller's bad or the wiring's messed up. Pull the #3 wire and see what happens.

Rate this thread