You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

vanillasf

Unregistered

1

Saturday, May 30th 2015, 5:22pm

another zone 1 won't shut off

Hello,

I have changed the irrigation valves 4 months ago because of leaks.
This is what I have installed.
Valve

Where my hand is the valve commands zone 1.

Everything has worked flawlessly since I replaced the valves but yesterday, i noticed that zone 1 was always on.

I have changed the solenoids from the other zones but same result
I have checked the cables but same result
I have disconnected the solenoid completely but the water still is on
I have unscrewed the 4 screws at the top so clean the valve but still the same.

My next move is to replace that valve with a new one, but the assembly is only 4 months old.

Wonder what is going on..

Thanks for your lights

Phil
-----
I modified your link so it would work, mrfixit.

This post has been edited 1 times, last edit by "mrfixit" (May 30th 2015, 6:15pm)


mrfixit

Moderator

Posts: 2,297

Location: USA

2

Saturday, May 30th 2015, 6:18pm

I know this is obvious and probably isn't it but is that tiny lever which activates the solenoid manually in the off position?

Maybe there's a hole in the diaphragm. Try swapping parts with the valve next to it.

vanillasf

Unregistered

3

Sunday, May 31st 2015, 9:01pm

another zone 1 won't shut off

I had to replace the valve because when I opened it, I found that the diaphragm was ripped apart (see pic)


Bad Diaphragm

I can't believe that a 4 month old valve would degrade like this that quickly.

thanks for your advice

Phil

Rate this thread