You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Starting Member


Sunday, May 24th 2015, 1:49pm

Need guidance Rainbird ESP Modular

System has been in since we built in 2000. 10 zones, no master valve (at least no wires attached to inside box), supplied by well, as is the house. Originally had an LXI board that was replaced after storm in 2006 with the current ESP modular.
No problems other than than a few broken heads from plow service over the years. Winterized since new by the original installer every year. Trying to turn on this year and only #8 and #10 work. No hiss or attempt to pop up on any other zone. There is no rain sensor. The board accepts my inputs to run test, or individual zone starts and the zone flashes like it's running. It will go through the entire "A" program on the clock but only #8 and 10 run. The alarm does not light. No water can be heard running at the output valve/backflow or basement when any zone other than #8 or #10 are selected at the control. I've tried running one zone (#3) on the clock for 40 minutes in our dampest area to look for pooling or wet ground and found nothing.Well never recycled and no flow was heard.

At the box there is 27 VAC at the input lead wires from the transformer. With the clock at "off" going from "com" with black, and then to each zone wire with red I get 55ohms at station #8 and #10. All others do not blip the meter at all.

Attempting to manually start #1,2,3,4,5,6,7 and 9 individually, put black to com, red to each corresponding zone regardless of which one is attempting to run reveals 27 VAC. Running #8 or 10 reveals 25.6 volts at #8 and #10 zone wires, and all others (1-7 and 9) read 3.8 VAC.

Am I learning anything from these numbers? I've tried the reset button, clearing programs and removing both batteries to clear and nothing changes, still only 8 and 10 work. Any thoughts would be much appreciated. The date of manufacture sticker on the back of the controller is 2005. No landscaping or digging anywhere. Bad board? Neeed to dig up the valves and look further? What to do ?(


Supreme Member

Posts: 5,288

Location: Metro NYC


Sunday, May 24th 2015, 3:14pm

Time for you to trace the control wire(s) and look for a break.

Similar threads

Rate this thread