You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

K. J. Hodson

Starting Member

1

Sunday, August 4th 2002, 7:33am

Sprinklers won't turn on

I had installed a sprinkler system about 7 years ago using Nelson products with a six zone control panel. This has been a rental unit for six years and my tenant never used it. I found several sprinkler heads either broken or missing. I replaced them and installed new batteries in the controller and manually turn on one zone and nothing happened, so I tried another zone. Same thing. I then went to the valves and noticed that they were buried and cleaned out all the dirt around them. Everything looks okay. So now I don't know what to check for. Any ideas?

Ken


RVLI

Supreme Member

Posts: 460

Location: USA

2

Sunday, August 4th 2002, 4:56pm

Is your shut-off valve on? Is there a main valve? A little more info. here please.


nestors

Advanced Member

Posts: 109

Location: USA

3

Sunday, August 18th 2002, 10:03am

Is there 120 volt power to Clock ?Check with a VoltMeter @ outlet on wall where transformer is plugged in . Is it a GFCI ? push button.

Are the valves getting 24 volts ? if not the wires are broken from clock to valve(s).

Nestor's Alharetta ,Ga. vpn1@attbi.com

vincent nestor
Vincent Nestor
Nestor's Sprinklers & Lighting
Alpharetta,Ga.30022



vpn1@bellsouth.net

www.NestorsLandScape.com
www.GeorgiaLighting.net

Rate this thread