You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Richd

Starting Member

Posts: 1

Location: USA

1

Wednesday, June 19th 2002, 10:25am

sprinkler system

I have a standard sprinkler system with 5 zones for the front and backyards. They have stopped coming on by themselves. I have replaced the timer box, and several solenoids. What could the problem be???


RVLI

Supreme Member

Posts: 460

Location: USA

2

Monday, June 24th 2002, 12:30pm

Check your water source, controller power, and flow control (if you have it) to make sure they are open

Turn off your water. Unscrew bonntet screws and remove bonnet. Inspect the body for dirt and debris. If the filter is missing from the diaphram, get a diaphram kit and replace the diaphram. Once fixed, turn water back on and test it.

If it still doesn't work, turn the water back off, remove the soleniod, and replace it with a known working soleniod. If the valve still won't open, replace the soleniod.

Post back and tell me if anything of this worked.


SprinklerGuy

Supreme Member

3

Tuesday, June 25th 2002, 2:59am

Wait a sec!

All of them stopped working automatically? Probably not all bad solenoids....what are the chances....

More info would be helpful.

Do they work when you manually bleed them? Manually bleed them with the bleed screw located on the top of the bonnet of each valve and tell us what happens.

Is the GFI switch popped that controls the timer power? The GFI switch will pop sometimes and the timer will lose power. It may or may not be plugged into a GFI outlet...BUT....the outlet may still be controlled by a GFI. Check the plug with a fan or something if you don't have a multi-meter.

If the timer is not plugged in but hardwired.....check the GFI's outside the house, all the bathrooms, the garage etc. When one pops it can sometimes be the culprit. (Check the kitchen too!)

Like RVLI said, check the water source as well.

Before you start taking valves apart, eliminate the easy stuff. It is very rare that all 5 valves would stop working at once. I haven't ever seen that happen, almost 20 years now!

Post back with more info, Good luck!

<b><h3><font color=blue>Sprinkler Solutions and more......</b></h3></font id=blue>

Sprinkler Solutions, Inc.
Arizona and Colorado
www.sprinklersolutions.net





<img src="http://www.sprinklersolutions.net/files/logoposting.gif" border=0>

Edited by - SprinklerGuy on Jun 25 2002 09:48:40 AM
Sprinkler Solutions, Inc.
Arizona and Colorado
www.sprinklersolutions.net

dbielawski

Starting Member

Posts: 1

Location: Canada

4

Tuesday, June 25th 2002, 6:58am

Anyone been digging in your yard...it's possible the wire from the controller to the valves has been cut...Good Luck.


Rate this thread