You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, May 26th 2005, 9:30pm

Hunter Mini Clik Rain Sensor Problem

I have been experiencing a really strange problem with the Hunter Mini Clik rain sensor.
It seems that everytime it rains heavily, the sensor, which is completely filled with water, is not registrating on the Pro-C controller- "Off-Sensor". Controller is located in the basement.
After a few days of dry weather, upon testing it, it registers at that point. Eventually however, the sensor fails to work.
The contractor has come out numerous times and has replaced the sensor three times already; apparently it shorts out after awhile.
The sensor is wired underground with two splices-one behind the siding of the house(wire then gets buried and runs underground) and another splice in the valve box. Thsi wire then gets buried, comes up and enters the basement thru the same hole where the water pipe enters the house. The splices are made with waterproof wire nuts.
I am now thinking the problem has to be with the underground wiring getting wet. Upon closer examination,the first splice is made with two strand wire, but I am not sure this wire is rated for direct burial. The second splice/wire from the valve box into the ground is done with what seems to be 18/2 thermostat wire. Quite a bit of water collects in this vicinity when it rains.
I am thinking of replacing the sensor and running the wire directly thru the siding into the basement with the 25 ft of 20 gauge wiring that comes with the sensor. of course this would require a hole to be drilled thru the siding, but at this point anything is better than burying the wire again.
I am assuimg the 20 gauge wire that comes with the sensor is indeed suitable for wet locations?
Anyhow, any thoughts, suggestions on my frustrating predicament?
Thank you.

Wet_Boots

Supreme Member

Posts: 4,045

Location: Metro NYC

2

Friday, May 27th 2005, 3:02am

Get a test meter and check the resistance of the rain detector.

RidgeRun05

Supreme Member

Posts: 314

Location: USA

3

Friday, May 27th 2005, 7:11am

I would follow the manufacturers instructions very closely. According to Hunter, you shouldn't be using anything BUT the wire that came with the sensor, nor should it be cut and spliced together. Not quite sure I am understanding why it is spliced and buried underground and running through valve boxes, but your idea of running the original wire and drilling through the siding into the basement sounds like a much better idea. Also, Hunter does sell a Mini Click wireless model of the rain sensor where you don't even have to mess with wires. It is a little bit more expensive, but much easier to install.
Tony Posey
Ridge Run Landscapes

Rate this thread