You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

jrmtl

New Member

1

Wednesday, July 9th 2014, 2:12pm

Sprinker head possible leak - Grass is muddy when sprinkler is OFF

Hello all,

I had a hunter irrigation system installed last year by someone who is no longer supporting the system ... just my luck.

He seemed to have done a good job but i have noticed one of my heads to be leaking ( not from top ) when sprinkler system is OFF.
Is this possible as the grass around the head is muddy constantly?

Can water be constantly flowing through pipes even on OFF

may thanks
JR

irrigirl

Unregistered

2

Wednesday, July 9th 2014, 3:23pm

Valve Issue

Could be any of the following:
*Valve manual bleed open>>Tighten by hand. You could have two different bleeds. Usually an on/off lever and a screw.
*Debris between diaphragm and seat>>Clean out valve and reseat diaphragm
*Damaged diaphragm (may not be visible to the eye)>>Replace
*Debris in solenoid>>Clean solenoid and clean part where solenoid screws onto
*Faulty solenoid>>Replace solenoid

Checking solenoids and field wires
1) Set meter to OHMs
2) Set range to 200
3) Remove common wire
4) Hold tip of black probe to common wire
5) Touch red probe to each station screw
**Short circuit/Bad solenoid/Wire=0-12 ohms
**12-60 ohms Good solenoid
**High numbers=corroded wire
**200+ common broken

jrmtl

New Member

3

Wednesday, July 9th 2014, 8:30pm

Thanks for reply!
Pardon my ignorance but i don't know much about the system :(
Only one head seems to be leaking out of many on same line , the others seem dry.

Where are these solenoids ( isn't that within the main valve that go to heads to open system ? )

Is the problem only with the head?

Central Irrigation

Supreme Member

Posts: 371

Location: Central Minnesota

4

Wednesday, July 9th 2014, 9:07pm

You're probably dealing with a weeping zone valve. The valve that controls a set of heads isn't sealing completely. More than likely, the head that is always wet is at the lowest point of the zone, where water will escape. Usually, listening to the valve that controls this head, you can hear the water leaking through the valve.

mrfixit

Moderator

Posts: 2,316

Location: USA

5

Thursday, July 10th 2014, 2:38am

You say the sprinkler doesn't leak from the top?

Maybe there's a mainline running parallel to the lateral line and it's leaking.

Did he also in stall Hunter valves or is it just the controller? On many occasions people have told me they have a Hunter system or a Rainbird system or whatever simply because the controller is Rainbird or whatever.

The seat of the valve might be damaged from a small rock or hard piece of debris. Sometimes seats crack as well.

On a rare occasion the controller will cause a leak like that but don't consider that unless you completely change the valve and still have a leak.

There's a lot of good ideas in the previous comments. I just wanted to add my 2 cents.

jrmtl

New Member

6

Thursday, July 10th 2014, 9:24am

thank you all for the advice...

Just to clarify indeed it doesn't seem to be leaking from top unless i can't really tell as soil is soaked around the head ( maybe somewhere under ).
So is the main valve letting water in the pipes even though it's OFF , maybe not enough to open the heads?

P.S this head is the one that leads to the flower bed where i have 3 small sprays

jrmtl

New Member

7

Thursday, July 10th 2014, 8:57pm

head still leaking

I just closed the main water to the zone and the head dried up.
So it seems like the valve is staying open slightly I guess when system not on
Maybe I turned the solenoid too much towards the ON position ( it said 1/4 turn) when I was testing it out at beginning of season when I opened the system :(

How can I reset back to the correct position?

Wet_Boots

Supreme Member

Posts: 5,288

Location: Metro NYC

8

Friday, July 11th 2014, 7:02am

You never needed to touch the solenoids. That action is reserved for manual operation without the controller. Return all the solenoids to their normal positions by turning them clockwise.

jrmtl

New Member

9

Saturday, July 12th 2014, 7:42am

ok fixed

Just got the valve replaced as we couldn't find why it was letting water through even with solenoid in correct position.

Thank you all for you tips!

Rate this thread