You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

kimblywt

Unregistered

1

Monday, June 23rd 2014, 11:41am

troubleshoot: sprinkler system stopped working

We noticed that our sprinkler system stopped working.
I tested using Manual Mode (Single Station).
The controller (Hunter Pro-C) shows that it is running (with the
sprinkler icon and time count-down), but no water comes out in the field.
The last time I saw the sprinkler system working fine was in April.


(I located the "irrigation control valve" (it says so on a green cover) and tried to turn the black cylinder with 2 wires (?solenoid), and nothing happened. So it means that it cannot be manually opened?)

Wet_Boots

Supreme Member

Posts: 4,072

Location: Metro NYC

2

Tuesday, June 24th 2014, 10:51am

Your system may have a master valve, which will prevent a manually-opened zone valve from producing any flow of water.

The system may also have a rain detector which is not allowing watering.

Time to do some resistance testing of the wiring, to see if you have continuity.

irrigirl

Unregistered

3

Thursday, June 26th 2014, 11:54am

Also could check power voltage to box to make sure you're getting enough...

irrigirl

Unregistered

4

Thursday, June 26th 2014, 11:55am

If counting down could be common wire, though. Which you would need to test ohms for, like Wet_Boots suggested

Rate this thread