You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Markd

Starting Member

1

Sunday, April 3rd 2005, 11:37am

Low pressure in zone

Zone two of my five zone system has recntly lost pressure and has very weak output (water is barely trickling out w/o enough pressure to lift the heads.) Can anyone tell me what's wrong and how can I fix the problem?

Wet_Boots

Supreme Member

Posts: 4,020

Location: Metro NYC

2

Monday, April 4th 2005, 3:59pm

The valve feeding that zone may need serviced. It sounds like it isn't opening fully.

RidgeRun05

Supreme Member

Posts: 314

Location: USA

3

Tuesday, April 5th 2005, 9:38am

If you are a do-it-yourself type, you may try replacing the valve diaphragm or troubleshooting the problem yourself, however it may be cheaper (money and time wise) in the long run to just replace the valve
Tony Posey
Ridge Run Landscapes

nestors

Advanced Member

Posts: 110

Location: USA

4

Thursday, April 7th 2005, 8:21am

cap off one head @ a time to see if there are any leaks that show themselves ,if thats not it you might have a valve problem like a rock in it ,remove top and check after you shut off main .
Vincent Nestor
Nestor's Sprinklers & Lighting
Alpharetta,Ga.30022



vpn1@bellsouth.net

www.NestorsLandScape.com
www.GeorgiaLighting.net

Rate this thread