You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

pstruh

Starting Member

1

Thursday, June 7th 2007, 7:58pm

rainbird esp-6i Control panel flashing

On my sprinkler system I can set up my regular water times etc. It will usually run the whole cycle. But when I go out in the morning the numbers and flashing and everything is messed up. Everything is flashing until I twist the nob then I can reset it. But the same thing happens over and over[:(]. Any ideas on the subject would be greatly appreciated.

Tom

Supreme Member

2

Friday, June 8th 2007, 3:58am

It usually indicates a power failure.

mrfixit

Moderator

Posts: 1,469

Location: USA

3

Friday, June 8th 2007, 9:45pm

What do you mean it will "usually" run the whole cycle? Does it stop part way through sometimes? It sound's like a short somewhere. Probably the solenoid. On one occasion I ran across a controller that would do that once in a long while. Months in fact. It turned out to be a bad splice in the wire. Turn on each station manually at the controller and let them run for a couple minutes each. See if one shorts out the clock. Good luck!
If I can't fix it, it's broken!

Rate this thread