You are not logged in.

jaabragg

Starting Member

1

Monday, April 9th 2007, 5:16pm

vexed by system...no water?

Please help with this problem... 2 things happened to us since we last ran the system last fall.. A lightning strike which affected other items located near the timer.. and we also had to have the sewer connection replaced due to roots & of course the plumbers had to dig near the line. When we recently attempted to restart the system nothing happened. So we 1) assumed the timer was fried and replaced it 2) assumed the cellenoids were fried and replaced in all 3 zones. When we test the timer, the cellenoid clicks, but no water, so we 3)assumed the plumbers did not reconnect the line.. so we called them back out.. he dug up the line in the entire area which was previously unearthed.. no breaks and he found the T connection from the water line & it looked fine. So, what else could be wrong?? thanks alice

Tom

Supreme Member

2

Tuesday, April 10th 2007, 3:35am

Have you turned the water on to the sprinkler system?

SprinklerGuy

Supreme Member

3

Wednesday, April 11th 2007, 9:23am

Where to start..hmm.

Is the water on to the sprinklers?
Is there a master valve, if so, is it working?
Did the plumbers break the pipe and fix it w/out your knowledge in another spot and maybe it is full of dirt?

So many different things could be wrong.....sometimes it is best to hire this out.....but...if you are patient we should be able to help you.
Sprinkler Solutions, Inc.
Arizona and Colorado
www.sprinklersolutions.net

Rate this thread