You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

kurt001

Starting Member

1

Monday, August 21st 2006, 5:52pm

Loss of water pressure

Have a 12 zone system that has been working. Turned unit off due to excessive rain. After turning on unit, water bubbles from all heads and the zone scheduled to run may have a stream about 3 ft. (normally 8 ft). Cleaned intake from creek, OK. Checked for short or broken ground wire. Could not detect any. 24 volts to the zone and each zone appears to be getting the proper voltage. Need help to determine if the pump is not functioning properly or why water would be coming from the heads on all the zones knowing this would reduce the pressure.

Thanks for the help. After shutting down at least half of the water controls, the units starting working again. I think when I lost power to the pump, the system went through the cycle and the valves must have stuck open. It just didn't dawn on me that all the units would be stuck open at the same time. Thanks again.

mrfixit

Moderator

Posts: 1,446

Location: USA

2

Monday, August 21st 2006, 9:24pm

Hi Kurt I'm going to take a shot at this. I don't see systems getting their water from a well where I live but from what you've described it sounds like all 12 diaphrams are open at once. All 12 valves are open and the pump can't produce enough pressure to close them. Here's what I'd try. If your valves have flow controls. That's the knob on top of the valve right in the middle. I'd turn all 12 of them off. completly off. That's clockwise. Don't over tighten or you can damage the valve. Then with the pump running turn one on at a time. Maybe you should leave one valve open. Turn it on with the timer then turn the others off. I don't know enough about irrigation pumps. It might burn up without water running through it. I could be wrong but it's worth a shot. I'm thinking each diaphram will close one at a time. Maybe someone else will chime in and tell me I'm out of my gourd. lol. Anywho. Good luck!
If I can't fix it, it's broken!

Wet_Boots

Supreme Member

Posts: 4,019

Location: Metro NYC

3

Tuesday, August 22nd 2006, 4:24am

I would agree about the flow controls on the valves. Flow controls on all zone valves is a good thing when running on pumped water. Sometimes the pump just doesn't have the oomph to close all the zone valves. Having the throttles partially turned down really helps the valves to close.

If your zone valves don't have flow controls, you might have to purchase new valve covers that do have them. It will be a good investment in the long run.

Rate this thread